Welcome to The PlanetChristmas Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

kat1370

Members
  • Content count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

1 Follower

About kat1370

  • Rank
    Newbie

Profile Information

  • My favorite Christmas story Can't pick a favorite
  • Location Ohio
  • Biography I yam what I yam!
  • Interests Proud flag-flying, card-holding NERD!
  • Occupation IT Professional
  • About my display Indoor only, basic collection of lights and garland. VERY small house.
  1. I posted my dilemma in the Lights, Lights, Lights section. I hope it's easy to follow and understand. Good to meet you, Big J!
  2. Please bear with me as this may be a lengthy post. I want to make sure to clearly express the facts. This is the 5th year using my pre-lit tree. It's nothing special, just your regular WallyWorld "Holiday Time" pre-lit tree. While I've had a bulb burn out here and there, this year I have a couple random sections burnt out. I've done some research and learned that this seems to be one of those parallel/series situations. There are 3 sections to the tree and each seems to have 3 strings of lights connected in this manner. I've also done research on the actual problem I'm having which led me here. Let me explain what I've done so far: I've started with the very top section of the tree. I removed it, disconnected the star (it is also a lighted decoration that I connect into the tree lights), and plugged it directly into an extension cord - same result. I checked the fuses in every location I could find. None are obviously burned out. I have not replaced any fuses. The white tags on each string end state the following: 120V, 60Hz, 0.34A, 40.8W. It also states "Use 2.5 volt, 0.43 watt lamps only." I purchased some 2.5v replacement bulbs but there is no wattage listed. Also no designation as to whether they are energy savers or super brights. NOTE: these are the same bulbs I used to replace random burnt out bulbs last year with no obvious issues I found the end of the string and began replacing bulbs one by one. It didn't seem to be having any impact so I backtracked. I removed a known good bulb from the known good string. Naturally, the good string went dark. I went back to the beginning of the bad string and started over. I removed the first bulb from the bad string and plugged it into the good string. While the bulb didn't light, the shunt was obviously working properly as the good string lit up with that bad bulb plugged in. Logic tells me that it isn't a problem with the socket so I replaced each bad bulb with a new one. I happened to notice over time, upon closer inspection, that nearly EVERY bulb had those burn marks inside even though the filament appeared to still be intact. As I worked my way through the bad string bulb by bulb, the string still didn't light, nor did any individual bulb. There were a couple of good bulbs in that bad string so I left them as is. Near the middle of the string, after replacing one of the bulbs, THE DEAD STRING FINALLY LIT UP! (only the bulbs that I had already replaced) YAYYYY! (wait for it...) The string lit up quite brightly. I was too close to notice but my daughter was a few feet away and asked why those lights looked different. Just that string was much brighter. My hand happened to brush against a bulb (while I was doing my happy dance) and I noticed it was HOT. Then I noticed the smell...like something burning. Just as I was about to unplug the string...THE ENTIRE STRING WENT DARK. Bummer...WTH??? I went back to the beginning of the bad string and don'tcha know...ALL of those buggers had the burn marks inside again. DAMMIT, JIM!!! SO...according to the research I've done here, I believe these to be the facts: The top of the tree, at least, has 3 strings of approximately 35 lights, connected in series/parallel. I did the math... .43w / 120V = .003583. There are 7 "branch clusters" that are dark and one of them has 5 bulbs, so it makes sense. I've learned about the 2 different kinds of bulbs but am unable to find any specifically labeled as such. There is no documentation for the tree itself to tell me if it is energy saving or super bright. I am also unable to find any bulbs that specifically state wattage. The bulbs I purchased ONLY state 2.5v with no other description. That being said...as I mentioned above, I have used these bulbs to replace random burned out bulbs with no obvious problems. It SEEMS like they work. How am I supposed to know if I have the proper replacement bulbs? Is it possible that the random bulbs I've replaced have caused the strings in question to go dark because they're actually the wrong bulbs? Do I need to simply replace ALL of the bulbs in this string with NO POWER connected? Do I have a short in the wiring somewhere? I would think that if I did, just a simple wiggle/tighten would have caused them to flicker. Nothing like that happened on my initial inspection. I'm at a loss as to what to do next. I don't want to painstakingly replace 35 bulbs only to have them burn out in a flash within 2 minutes...again. Any suggestions will be greatly appreciated. I don't have a problem fixing this on my own, I just need to know what direction to go in. I don't want to waste time and money with continued trial and error. Maybe it just simply can't be fixed. If so, I'll strategically hang my ornaments to disguise the dark areas and look for a new tree once the post-holiday sales hit. Thanks in advance to all. If you need any other info just let me know.
  3. Hello, all! Just a few words... I stumbled upon this forum as I'm sure many others do...I need help. I'm not sure how long I'll stick around. I DO love Christmas, especially the decorations, but having a small house I'm about at capacity for decorations. I'm waiting for someone to stage an intervention lol! I take pride in the fact that I have created some great holiday magic for my kids over the years by turning our humble abode into a scene of absolute wonder and delight. I am a female tech nerd. I work in IT and became a Certified Electronics Technician many, many moons ago. So many, in fact, that I've forgotten the majority of what I learned. However, I'm still smart enough to understand most things on a basic level. My training in IT has given me excellent troubleshooting skills. I look forward to learning some new things and maybe even making a new friend or two. Happy decorating to all...it's good to be here! This pic is from 2013 and it only shows half of my house. There are a few other decorations not pictured. I have made a few additions, changes and improvements in the past couple years. I'll try to post more pics.