Jump to content
Did you know?
  • The first recorded date of Christmas being celebrated on December 25th was in 336, during the time of the Roman Emperor Constantine. A few years later, Pope Julius I officially declared that the birth of Jesus would be celebrated on that day.
  • Santa Claus's sleigh is led by eight reindeer: Dasher, Dancer, Prancer, Vixen, Comet, Cupid, Dunder (variously spelled Donder and Donner), and Blixem (variously spelled Blixen and Blitzen), with Rudolph being a 20th-century inclusion.
  • Outdoor Christmas lights on homes evolved from decorating the traditional Christmas tree and house with candles during the Christmas season. Lighting the tree with small candles dates back to the 17th century and originated in Germany before spreading to Eastern Europe.
  • That big, jolly man in the red suit with a white beard didn’t always look that way. Prior to 1931, Santa was depicted as everything from a tall gaunt man to a spooky-looking elf. He has donned a bishop's robe and a Norse huntsman's animal skin. When Civil War cartoonist Thomas Nast drew Santa Claus for Harper's Weekly in 1862, Santa was a small elflike figure who supported the Union. Nast continued to draw Santa for 30 years, changing the color of his coat from tan to the red he’s known for today.
  • Christmas 2018 countdown has already begun. Will you be ready???
  • Why do we love Christmas? It's all about the traditions. In this chaotic world we can miss the "good old days." Christmas reminds us of that time.

Recommended Posts

Ok, turned the system on today and it is ****!  I have done nothing to this computer or the lOR controllers since last year.  No updates or anything.  Connected one controller thru cable to usb converter plugged into my computer.  Fired everything up would not talk to the computer.  Computer will not recognized com port 3.  Tried 3 different cables.  this is on windows 10.  internet shut off on this computer to keep crap updates out.  Any ideas.  Like I said last year shut it down (was running great) put it in storage for a year, pulled it out yesterday and nothing will work.  I can see and hear sequences on laptop but will not communicate with controllers.  (2 units, one tried alone to communicate with computer)  HELP?


Share this post

Link to post
Share on other sites

I have the same problem and just switched to comm 4. To do that just go into your hardware utility on the left side and you can manually set it or just do a refresh and it'll switch to comm 4 at least it did for me

Share this post

Link to post
Share on other sites

open Hardware utility and on the left, click search for the comm port.    why they move around sometimes...I have no idea.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now